[WebOrb] Error: Send failed while I am trying to run Primitive Tests

Hi, all

Could someone help me with weborb's tests from Flex application?
Then I run server and it is working, but when I click Run Primitive
Tests - I have error message Send failed.

C:\ruby\loginexample>ruby script/server
=> Booting WEBrick...
=> Rails application started on http://0.0.0.0:3000
=> Ctrl-C to shutdown server; call with --help for options
[2008-01-30 22:11:05] INFO WEBrick 1.3.1
[2008-01-30 22:11:05] INFO ruby 1.8.6 (2007-09-24) [i386-mswin32]
[2008-01-30 22:11:05] INFO WEBrick::HTTPServer#start: pid=2921
port=3000
127.0.0.1 - - [30/Jan/2008:22:12:15 Malay Peninsula Standard Time]
"GET /examples/main.html HTTP/1.1" 304 0
- -> /examples/main.html
127.0.0.1 - - [30/Jan/2008:22:12:15 Malay Peninsula Standard Time]
"GET /examples/AC_OETags.js HTTP/1.1" 304 0
http://localhost:3000/examples/main.html - -> /examples/AC_OETags.js
127.0.0.1 - - [30/Jan/2008:22:12:15 Malay Peninsula Standard Time]
"GET /examples/history.js HTTP/1.1" 304 0
http://localhost:3000/examples/main.html - -> /examples/history.js
127.0.0.1 - - [30/Jan/2008:22:12:15 Malay Peninsula Standard Time]
"GET /examples/history.htm HTTP/1.1" 304 0
http://localhost:3000/examples/main.html - -> /examples/history.htm
127.0.0.1 - - [30/Jan/2008:22:12:15 Malay Peninsula Standard Time]
"GET /examples/main.swf HTTP/1.1" 304 0
http://localhost:3000/examples/main.html - -> /examples/main.swf
127.0.0.1 - - [30/Jan/2008:22:12:15 Malay Peninsula Standard Time]
"GET /examples/history.swf HTTP/1.1" 304 0
http://localhost:3000/examples/main.html - -> /examples/history.swf
127.0.0.1 - - [30/Jan/2008:22:12:15 Malay Peninsula Standard Time]
"POST /weborb HTTP/1.1" 500 11094
http://localhost:3000/examples/main.swf - -> /weborb

So, I dont what does mean 500 and 11094 and why this error message
appear.

Thanks.

Guys, can someone provide me detailed instruction how to test weborb
for RoR and Flex?
Thanks