WADL

Hi

Richardson and Ruby mention a Ruby WADL library in their recent REST Web Services book, and call the library with 'require WADL' in some of their code snippets.

Those snippets don't work for me because Ruby (1.8.5) cannot find the library in its path.

Am I missing something? I cannot find a reference to the library on the interweb.

Any pointers gratefully received.

Jason

NB I'm not sure if this is a little 'off topic', but I'm working with Rails and wanted to see how I could work with WADL as well as ARes.

Hi, I found a WADL library from the authors site:

http://www.crummy.com/software/wadl.rb/