Updating Rubygems package in Ubuntu Hardy - help please

I've started the process to backport the Rubygems 1.1.1 package to
Ubuntu Hardy and I need lots of people to test out the new package
before I can get the archivists to update the repository. (See
http://help.ubuntu.com/community/UbuntuBackports for the process)

If you can help then the new package is here:
https://bugs.edge.launchpad.net/hardy-backports/+bug/225466. If you
click on the link then it will launch the Gdebi installer
automatically.

You'll need a launchpad account to add the 'me too' message.

Note that this is a Debian Rubygems package, so you'll need to add '/
var/lib/gems/1.8/bin' to your PATH if you haven't already. (Yes I know
that's annoying. Getting that sorted is the next step).

Thanks

NeilW