Update from Rails RC to Rails 3

If I have rails 3 RC (--pre) currently installed on Windows (I know I am
using windows :frowning: )

Do I need to uninstall Rails 3 pre-release before updating to Rails 3?

Carl Jenkins wrote:

If I have rails 3 RC (--pre) currently installed on Windows (I know I am
using windows :frowning: )

Do I need to uninstall Rails 3 pre-release before updating to Rails 3?

Ehh it was pretty easy. Sorry for the wasted bytes on this forum :wink: