Ubuntu 11.04 autotest + ZenTest + libnotify not work

I dig google in autotest with notification of Rails and found out this
instruction is useful (http://jetpackweb.com/blog/2009/09/01/autotest-
notifications-on-ubuntu-using-lib-notify/), however while I followed
up to do, the result is:

/home/vlpeng/.rvm/rubies/ruby-1.9.2-p180/lib/ruby/site_ruby/1.9.1/
rubygems/custom_require.rb:36:in `require': no such file to load --
test/unit/ui/console/testrunner (LoadError)

I did made installations as below three componants:

Ruby-GTK+2 / Ruby-GNOME2 / ruby-libnotify

and

Ruby-1.9.2-p180 / Rails 3.0.9

I tried to figure out which gem and compiler are not contained in my
Ubuntu 11.04, I was confused and don't know what else I miss. Here the
completed error message and screencast, any suggestions and advice
will be high appreciated.
http://www.screencast.com/t/MWCJGpksNw