The auto_html gem is not working

You have to include ruby gems first as far as I can remember.