Strange timestamps in server log

Processing ZbsController#index (for 79.227.142.0 at 2010-10-12 16:21:43)
[GET]
Processing MController#menu (for 95.114.108.0 at 2010-10-12 18:51:02)
[GET]
...
Processing MController#menu (for 173.201.36.0 at 2010-10-12 00:41:12)
[GET]
Processing MController#menu (for 72.252.249.0 at 2010-10-12 09:01:38)
[GET]
Processing ZsController#edit (for 79.227.142.0 at 2010-10-12 16:20:35)
[GET]

The first and the last line belong to one session and the timestamp of
the 2nd one is 8 seconds earlier than the first.

The timestamps between are completely different.

What is the reason?

Processing ZbsController#index (for 79.227.142.0 at 2010-10-12 16:21:43)
[GET]
Processing MController#menu (for 95.114.108.0 at 2010-10-12 18:51:02)
[GET]

Was the time on the server reset in here somewhere? Or the timezone changed?

Colin

No, the server has not been touched via the administration access and it
didn't restart between the quoted log entries.

Please quote the post you are replying to so that the thread is easier
to follow. Insert your reply at appropriate points in the previous
post. Thanks.

No, the server has not been touched via the administration access and it
didn't restart between the quoted log entries.

In your original post you showed two entries with increasing
timestamps, then some dots, presumably indicating a section deleted,
then three more again with increasing timestamps, but starting from an
earlier time. What happened during the section you did not show us?
Did they continue forward and then jump back or are there timestamps
all over the place? If it jumped back at some point it would be
interesting to see that section in detail.

Colin

Posted by Colin Law (Guest) on 2011-01-10 17:29
Please quote the post you are replying to so that the thread is easier
to follow. Insert your reply at appropriate points in the previous
post. Thanks.

After further investigation of the log I think, it is corrupt. I'll save
and remove it and watch what will happen.