Scrap

Experts,

require ‘rubygems’
require ‘scrubyt’
google_data = Scrubyt::Extractor.define do
#Perform the action(s)
fetch ‘http://www.google.com/ncr
fill_textfield ‘q’, ‘ruby’
submit
#Construct the wrapper
link “Ruby Programming Language” do
url “href”, :type => :attribute
end
next_page “Next”, :limit => 2
end
puts google_data.to_xml

when i try to execute this code, it says
c:/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:246:in `activate': can't
activate RubyInline (= 3.6.3), already activated RubyInline-3.6.5]
(Gem::Exception)
  from c:/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:264:in `activate'
  from c:/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:263:in `each'
  from c:/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:263:in `activate'
  from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`require'
  from scrap3.rb:2

any solution?

even i tried to uninstall RubyInline-3.6.5 gem and i installed
RubyInline-3.6.3 but still i get the same error.

plz give me solutions experts.

regards,
Bala

any reply guys? i'm waiting