Savage Beast plugin + rails 3.0.1

Hi All,

I want to update the Savage Beast plugin for my rails 3.0.1
application's forum from rails 2.3.8, Is it available for Rails 3.0.1
version or is there any plugin patch is available to update from rails
2.3.8 to Rails 3.0.1 ?

Thanks in Advance,
Jak.

Hi All,

Why no reply, do i need ask this question to any other forum ? or what
i made mistake here ? Any quick response would make me happy

Thanks Jak.