RVideo raw_duration not returning value

In my old version of ffmpeg I was getting raw_duration value but
configuring on new server value is blank for raw_duration

Rails 3, Ruby 1.9.2, RVideo 0.9.3

@file = RVideo::Inspector.new(:file => "#{filename}",:ffmpeg_binary
=>"/opt/local/bin/ffmpeg")
self.formatted_duration=((@file.raw_duration || 0 /1000).to_s)

Old server configuration and Object returned

#<RVideo::Inspector:0xe44b494 @ffmpeg_binary="/opt/local/bin/ffmpeg",
@filename="tone.mp3",
@path="/home/sandeep/releases/20110819073556/private/tracks/original/0001/0725",
@full_filename="/home/sandeep/releases/20110819073556/private/tracks/original/0001/0725/tone.mp3",
@raw_response="FFmpeg version SVN-r15797, Copyright (c) 2000-2008
Fabrice Bellard, et al.\n configuration: --extra-cflags=-fPIC
--disable-mmx --disable-protocol=udp --disable-encoder=nellymoser
--enable-libmp3lame --enable-libfaac --enable-libfaad --enable-libvorbis
--enable-gpl --enable-shared\n libavutil 49.12. 0 / 49.12. 0\n
libavcodec 52. 3. 0 / 52. 3. 0\n libavformat 52.23. 1 / 52.23. 1\n
libavdevice 52. 1. 0 / 52. 1. 0\n built on Nov 22 2008 09:06:13, gcc:
3.4.3 (csl-sol210-3_4-20050802)\nInput #0, mp3, from
'/home/sandeep/releases/20110819073556/private/tracks/original/0001/0725/tone.mp3':\n
Duration: 00:00:05.14, start: 0.000000, bitrate: 320 kb/s\n Stream
#0.0: Audio: mp3, 44100 Hz, stereo, s16, 320 kb/s\nMust supply at least
one output file\n", @raw_metadata="Input #0, mp3, from
'/home/deploy/apps/it/releases/20110819073556/private/tracks/original/0001/0725/tone.mp3':\n
Duration: 00:00:05.14, start: 0.000000, bitrate: 320 kb/s\n Stream
#0.0: Audio: mp3, 44100 Hz, stereo, s16, 320 kb/s">

value from raw_duration
00:00:05.14

New server configuration
#<RVideo::Inspector:0xd1c9b90 @ffmpeg_binary="/opt/local/bin/ffmpeg",
@filename="tone.mp3",
@path="/home/smartmachine1/releases/20110728062638/private/tracks/original/0001/0729",
@full_filename="/home/smartmachine1/releases/20110728062638/private/tracks/original/0001/0729/tone.mp3",
@raw_response="FFmpeg version SVN-r19146-snapshot, Copyright (c)
2000-2009 Fabrice Bellard, et al.\n configuration: --enable-avfilter
--enable-avfilter-lavf --enable-postproc --enable-libvorbis
--enable-libmp3lame --enable-libfaad --disable-libopencore-amrnb
--disable-libopencore-amrwb --enable-libtheora --enable-libxvid
--enable-libx264 --mandir=/opt/local/man --cc=gcc --prefix=/opt/local
--disable-debug --disable-stripping --enable-shared --enable-pthreads
--enable-gpl --disable-amd3dnow --disable-amd3dnowext --disable-mmx
--disable-mmx2 --disable-sse --disable-ssse3\n libavutil 50. 3. 0 /
50.36. 0\n libavcodec 52.30. 2 / 52.108. 0\n libavformat 52.34. 0
/ 52.93. 0\n libavdevice 52. 2. 0 / 52. 2. 3\n libavfilter 0. 5.
0 / 0. 5. 0\n libswscale 0. 7. 1 / 0.12. 0\n libpostproc 51.
2. 0 / 51. 2. 0\n built on Jun 1 2011 13:12:17, gcc: 4.4.2\n[mp3 @
8080c00] Estimating duration from bitrate, this may be inaccurate\nInput
#0, mp3, from
'/home/smartmachine1/releases/20110728062638/private/tracks/original/0001/0729/tone.mp3':\n
Metadata:\n comment : \n
genre : Other\n Duration: 00:00:05.14, start: 0.000000,
bitrate: 320 kb/s\n Stream #0.0: Audio: mp3, 44100 Hz, 2 channels,
s16, 320 kb/s\nAt least one output file must be specified\n",
@unknown_format=true>

Raw duration returns nothing