Rubycas-server installation

Hi,

I'm not sure if i'm here in the right place but i have some questions
about installing the rubycas-server. I have found some good
documentation on how to install 'ruby' and 'ruby on rails' and that
works fine :). So i moved on to the rubycas-server part. I tried to
follow the instructions on this site:

http://code.google.com/p/rubycas-server/

I got myself the requirements, ruby, rubygems, msql, and a ssl
certificate. So i installed the rubycas-server, in run the server with
$rubycas-server.

Now i have the config.yml file so i configured it to my own. It's in the
attachment.

Now i try to run it again but i get every time the same error:

/usr/lib/ruby/gems/1.8/gems/rubycas-server-0.5.1/lib/casserver/conf.rb:88:
Your RubyCAS-Server configuration may be invalid. Please double-check
check your config.yml file. Make sure that you are using spaces instead
of tabs for your indentation!! (RuntimeError)

UNDERLYING EXCEPTION:
syntax error on line 98, col 12: ` adapter: mysql' from
/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require'
        from
/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in `require'
        from
/usr/lib/ruby/gems/1.8/gems/activesupport-2.0.2/lib/active_support/dependencies.rb:496:in
`require'
        from
/usr/lib/ruby/gems/1.8/gems/activesupport-2.0.2/lib/active_support/dependencies.rb:342:in
`new_constants_in'
        from
/usr/lib/ruby/gems/1.8/gems/activesupport-2.0.2/lib/active_support/dependencies.rb:496:in
`require'
        from
/usr/lib/ruby/gems/1.8/gems/rubycas-server-0.5.1/lib/casserver.rb:60
        from
/usr/lib/ruby/gems/1.8/gems/rubycas-server-0.5.1/bin/rubycas-server:56:in
`load'
        from
/usr/lib/ruby/gems/1.8/gems/rubycas-server-0.5.1/bin/rubycas-server:56
        from /usr/bin/rubycas-server:19:in `load'
        from /usr/bin/rubycas-server:19

Now i have tried to update, installed more gems, tried to configure the
config.yml again. But i still get the same error.

I work with ubuntu, apache2, cgi, and mysql.

To be honest i'm new to this environment so it could be i make somewhere
a big mistake. But already thanks for your support,

Bram

Attachments:
http://www.ruby-forum.com/attachment/1453/config.yml