Ruby-protobuff uses which version of GDP

How to know which GDP version is used by ruby-protobuff?
Does it support latest version of GDP?

Thanks,
Renuka

According to ruby-protobuf READ.txt everything you need is already included so I don’t understand your question. Please be more clear.

https://github.com/macks/ruby-protobuf

B.