Ruby on Rails application could not be started

Hi,

Hi,

I'm upt o install retrospectiva on my centOS 5 machine. Therefore, i
installed ruby 1.9.1 (ruby 1.9.1p376 (2009-12-07 revision 26041)
[x86_64-linux]) and following gems:
*** LOCAL GEMS ***
actionmailer (2.3.5)
actionpack (2.3.5)
activerecord (2.3.5)
activeresource (2.3.5)
activesupport (2.3.5)
fastthread (1.0.7)
mysql (2.8.1)
passenger (2.2.10)
rack (1.0.1)
rails (2.3.5)
rake (0.8.7)
sinatra (0.9.4)

Furthermore, I put the passenger module into my apache conf
LoadModule passenger_module
/usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/ext/apache2/mod_passenger.so
PassengerRoot /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10
PassengerRuby /usr/local/bin/ruby

A vhost exists for /pathToRetrospectiva/public .
If I call the URL for my retrospectiva Host, I get the error "Ruby on
Rails application could not be started"

Error message:
    invalid byte sequence in US-ASCII
Exception class:
    ArgumentError

Backtrace from Browser:
Backtrace:
    # File Line Location
    0 /var/www/retrospectiva/lib/retrospectiva/previewable/base.rb
9
        in `block in load!'
    1 /var/www/retrospectiva/lib/retrospectiva/previewable/base.rb
5
        in `each'
    2 /var/www/retrospectiva/lib/retrospectiva/previewable/base.rb
5
        in `load!'
    3 /var/www/retrospectiva/config/environment.rb 71 in
`block (2
levels) in '
    4 /usr/local/lib/ruby/gems/1.9.1/gems/rails-2.3.5/lib/
initializer.rb 614 in `call'
    5 /usr/local/lib/ruby/gems/1.9.1/gems/rails-2.3.5/lib/
initializer.rb 614 in `block in after_initialize'
    6 /usr/local/lib/ruby/gems/1.9.1/gems/rails-2.3.5/lib/
initializer.rb 613 in `each'
    7 /usr/local/lib/ruby/gems/1.9.1/gems/rails-2.3.5/lib/
initializer.rb 613 in `after_initialize'
    8 /usr/local/lib/ruby/gems/1.9.1/gems/rails-2.3.5/lib/
initializer.rb 179 in `process'
    9 /usr/local/lib/ruby/gems/1.9.1/gems/rails-2.3.5/lib/
initializer.rb 113 in `run'
    10 /var/www/retrospectiva/config/environment.rb 11 in `'
    11 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/railz/application_spawner.rb 303 in `require'
    12 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/railz/application_spawner.rb 303 in
`preload_application'
    13 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/railz/application_spawner.rb 252 in `block in
initialize_server'
    14 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/utils.rb 255 in `report_app_init_status'
    15 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/railz/application_spawner.rb 237 in
`initialize_server'
    16 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/abstract_server.rb 194 in `start_synchronously'
    17 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/abstract_server.rb 163 in `start'
    18 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/railz/application_spawner.rb 213 in `start'
    19 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/spawn_manager.rb 262 in `block (2 levels) in
spawn_rails_application'
    20 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/abstract_server_collection.rb 126 in
`lookup_or_add'
    21 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/spawn_manager.rb 256 in `block in
spawn_rails_application'
    22 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/abstract_server_collection.rb 80 in
`block in
synchronize'
    23 prelude> 8:in `synchronize'
    24 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/abstract_server_collection.rb 79 in
`synchronize'
    25 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/spawn_manager.rb 255 in
`spawn_rails_application'
    26 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/spawn_manager.rb 154 in `spawn_application'
    27 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/spawn_manager.rb 287 in
`handle_spawn_application'
    28 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/abstract_server.rb 352 in `main_loop'
    29 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/lib/
phusion_passenger/abstract_server.rb 196 in `start_synchronously'
    30 /usr/local/lib/ruby/gems/1.9.1/gems/passenger-2.2.10/bin/
passenger-spawn-server 61 in `'

Does anyone know, how this error can be solved?

alex