RSpec - superclass mismatch

Yep, ZenTest 3.4.2 broke that in rspec. If you can downgrade to 3.4.1,
you'll be fine. Or you can upgrade rspec to trunk, where the dependency on
ZenTest has been removed, and you'll also be fine.

Jay Levitt