'require frameworks' : no such file to load --active_resource (Runtime Error)

My project was working fine on local machine. For uploading this project on hosting server (shared hosting, no direct access of terminal). I freezed gems on local machine.
I also run : “rake rails:update” on command prompt to update “config/boot.rb”.

When I run command “ruby script/server” I faced bug on command prompt :
./script/…/config/…/vendor/rails/railties/lib/initializers.rb:225: in ‘require frameworks’ : no such file to load --active_resource (RuntimeError)

Can anyone help to fix this bug?

Thanks,

Rockey