Remove RAILS_ROOT from _trace.erb

Hi,

I found there is still RAILS_ROOT in _trace.erb, this will cause a
deprecation warning displayed:
DEPRECATION WARNING: RAILS_ROOT is deprecated! Use Rails.root
instead.. (called from _render_template_505937522_82016200_0 at
actionpack/lib/action_dispatch/middleware/templates/rescues/_trace.erb:
10)

It would be great if in can be changed to Rails.root to reduce the
noise on the console.

I have created a ticket at:
https://rails.lighthouseapp.com/projects/8994-ruby-on-rails/tickets/3411-remove-rails_root-from-action_dispatchs-_trace.erb

Many thanks in advance