rake gems

I've upgraded to Rails 2.1.0, I have rake version 0.8.1, and I have
rubygems version 1.2.0.

I've tried to use the gem dependency feature in Rails 2.1, but when I
try the new rake gems task, I get " Don't know how to build task
'gems' "

rake -T gems simply gives me : http://pastie.org/267864

Any clues?