Rails Templates Fail in Windows

Hi friends.

In Rails 2.3.2, the fancy new Rails templates fail. That command you
see as "rails" is actually "rails.bat". This patch makes things a
little better for us in the "Enterprise":
https://rails.lighthouseapp.com/projects/8994-ruby-on-rails/tickets/2531-fix-rails-templates-for-windows

Thank you,

James