Rails s - startup issue (new Rails on ubuntu installation

Hi,

I've got at server with Rails 3.2.3 and Ruby 1.9.3p125.

I'm trying to start the Rails web server with

rails s

But I get the following error

/var/lib/gems/1.9.1/gems/bundler-1.1.3/lib/bundler/runtime.rb:77:in
`rescue in rescue in block in require': undefined method `gsub' for
nil:NilClass (NoMethodError)
  from /var/lib/gems/1.9.1/gems/bundler-1.1.3/lib/bundler/runtime.rb:
72:in `rescue in block in require'
  from /var/lib/gems/1.9.1/gems/bundler-1.1.3/lib/bundler/runtime.rb:
62:in `block in require'
  from /var/lib/gems/1.9.1/gems/bundler-1.1.3/lib/bundler/runtime.rb:
55:in `each'
  from /var/lib/gems/1.9.1/gems/bundler-1.1.3/lib/bundler/runtime.rb:
55:in `require'
  from /var/lib/gems/1.9.1/gems/bundler-1.1.3/lib/bundler.rb:119:in
`require'
  from /home/drift/web/manhattan-feed/config/application.rb:7:in `<top
(required)>'
  from /var/lib/gems/1.9.1/gems/railties-3.2.3/lib/rails/commands.rb:
53:in `require'
  from /var/lib/gems/1.9.1/gems/railties-3.2.3/lib/rails/commands.rb:
53:in `block in <top (required)>'
  from /var/lib/gems/1.9.1/gems/railties-3.2.3/lib/rails/commands.rb:
50:in `tap'
  from /var/lib/gems/1.9.1/gems/railties-3.2.3/lib/rails/commands.rb:
50:in `<top (required)>'
  from script/rails:6:in `require'
  from script/rails:6:in `<main>'

Anybody knows what this could be ?

kind regards

Torben

http://stackoverflow.com/questions/9783573/tests-are-running-on-my-ubuntu-pc-but-not-on-my-mac-os-x-lion-10-7-3-ruby-1-9

work for me, gem incompatible with ubuntu