Rails doesn't generate scaffolds.scss or any controller related css files

New to Rails, have created a clean install with Ruby 3.0 and Rails 7.0.1

Following the Getting Started path in the main RoR site, and also a couple of other well respected tutorials, but noted one issue that whenever I run rails generate scaffold or rails generate controller, nothing gets generated under app/assets/stylesheets (models, controllers, views are all fine).

Observing the output log that hits the terminal, the final invoke/create events never happen.

Example:

rails generate scaffold Example name:string
      invoke  active_record
      create    db/migrate/20220111011457_create_examples.rb
      create    app/models/example.rb
      invoke    test_unit
      create      test/models/example_test.rb
      create      test/fixtures/examples.yml
      invoke  resource_route
       route    resources :examples
      invoke  scaffold_controller
      create    app/controllers/examples_controller.rb
      invoke    erb
      create      app/views/examples
      create      app/views/examples/index.html.erb
      create      app/views/examples/edit.html.erb
      create      app/views/examples/show.html.erb
      create      app/views/examples/new.html.erb
      create      app/views/examples/_form.html.erb
      create      app/views/examples/_example.html.erb
      invoke    resource_route
      invoke    test_unit
      create      test/controllers/examples_controller_test.rb
      create      test/system/examples_test.rb
      invoke    helper
      create      app/helpers/examples_helper.rb
      invoke      test_unit
      invoke    jbuilder
      create      app/views/examples/index.json.jbuilder
      create      app/views/examples/show.json.jbuilder
      create      app/views/examples/_example.json.jbuilder

Seeing this on Debian 10, however my Mac with an older Ruby/Rails setup works fine. Any ideas why the final invoke/create never trigger for assets/scss, and hence the css/scss files don’t get created?

Figured this out, the creation of .css files by generators was removed in Rails 7 (Mac worked as it was still running Rails 6)