Rails Doctrine Question

Hello guys! I’m a developer new to Rails, basically 1 year and a half. And when I entered the world of Rails, the doctrine really enchanted me, I recently went back to read it and saw that it is quite outdated… citing ruby 2.6 as the last ruby (we are already on 3.2), so I would like to know the doctrine will still be updated someday.

To me, it seems to reflect what DHH wrote when he wrote the doctrine, so it doesn’t need to always quote the latest ruby version. It’s actually good to quote the old version, it means it stand up the test of time. Just a personal opinion