rails command

Hi experts,

right now i've rails version 1.2.6 and 2.0.1 but when i try to give
command rails "projectname" it says like this /usr/local/lib/site_ruby/
1.8/rubygems.rb:377:in `report_activate_error': RubyGem version error:
actionpack(1.11.0 not = 2.0.2) (Gem::LoadError)
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:309:in
`activate'
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:335:in
`activate'
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:334:in `each'
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:334:in
`activate'
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:76:in
`active_gem_with_options'
        from /usr/local/lib/site_ruby/1.8/rubygems.rb:50:in `gem'
        from /home/mbala/.gems/bin/rails:18

plz give me suggestions guys

regards,
Bala

and plz tell me guys how to create my rails application in 1.2.6
version?

rails _1.2.6_ projectname

Thanks a lot Guys, now it works.

Thanks Jeremy & Rick