Rails 5.0.7 version upgrade issues

Hi,

Rails 5.0.7
Ruby 2.5.1

Facing this error while upgrading rails 4 to rails 5.0.7

undefined method `[]’ for “image”:Sass::Script::Value:: String

Any help would be appreciated.

Thanks in Advance.

Did you follow the procedure described in
https://edgeguides.rubyonrails.org/upgrading_ruby_on_rails.html

Colin

Hi,

Thanks for your reply

Ya, I followed the way almost but I am facing issue with some gem or tags or I guess.

Can you help please me a little bit I can share more details with you personally.

Please find the attachment of the screenshot