Rails 3.1 and mongo_mapper

I have a new app using rails 3.1 and mongo_mapper, I cannot seem to get past this when doing bundler:

I have installed activesupport 3.0.0 with no avail.

Bundler could not find compatible versions for gem “activesupport”:
In Gemfile:
mongo_mapper depends on
activesupport (~> 3.0.0)

rails (= 3.1.0.rc5) depends on
  activesupport (3.1.0.rc5)

I have a new app using rails 3.1 and mongo_mapper, I cannot seem to get past
this when doing bundler:

I have installed activesupport 3.0.0 with no avail.

Bundler could not find compatible versions for gem "active support":

Bundler is telling you that rails 3.1.0rc5 requires active support
3.1.0rc5, but that mongo_mapper requires active support 3.0.x, thus
bundler can't load a version of active support that will keep everyone
happy. I'm sure the mongomapper guys will release a version with that
version constraint relaxed, in the mean time you could fork the gem
and make that change yourself (assuming that there is nothing in
active support 3.1 that breaks mongomapper)

Fred

Ok, I was going to try mongo out. doh