I have a new app using rails 3.1 and mongo_mapper, I cannot seem to get past this when doing bundler:
I have installed activesupport 3.0.0 with no avail.
Bundler could not find compatible versions for gem “activesupport”:
mongo_mapper depends on
activesupport (~> 3.0.0)
rails (= 3.1.0.rc5) depends on activesupport (3.1.0.rc5)