Question - maybe related to edgerails

Preface - I think I asked this before , but is there a more specific
list for issues relating to edge ?
On to the question (possibly regarding edgerails) - If I just go to
localhost:3000 then it returns a "no route found to match "/" with
{:method=>:get}"., even though the index page exists in the public
directory.
Now I'm using an restful authentication system so in routes.rb I have
map.resources :users, :sessions (though I dont believe the problem is
related to this)

So, since I'm aware that edgerails has simply_restful in it , do I
need to be adding something to the routes.rb to get it to display the
index ?

My development log shows this when attempting to access localhost:3000/

Processing Base#index (for 127.0.0.1 at 2006-09-18 08:17:00) [GET]
  Session ID: 1d14c8cae12e3330e3ca4ca3fe5d568e
  Parameters: {}

ActionController::RoutingError (no route found to match "/" with
{:method=>:get}):
    /vendor/rails/actionpack/lib/action_controller/routing.rb:1043:in
`recognize_path'
    /vendor/rails/actionpack/lib/action_controller/routing.rb:1033:in
`recognize'
    /vendor/rails/railties/lib/dispatcher.rb:40:in `dispatch'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/lib/mongrel/rails.rb:73:in
`process'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/lib/mongrel.rb:551:in
`process_client'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/lib/mongrel.rb:550:in
`process_client'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/lib/mongrel.rb:636:in
`run'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/lib/mongrel.rb:636:in
`run'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/lib/mongrel.rb:625:in
`run'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/lib/mongrel.rb:956:in
`run'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/lib/mongrel.rb:955:in
`run'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/bin/mongrel_rails:127:in
`run'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/lib/mongrel/command.rb:199:in
`run'
    C:/INSTAN~1/ruby/lib/ruby/gems/1.8/gems/mongrel-0.3.13.3-mswin32/bin/mongrel_rails:235
    /vendor/rails/activesupport/lib/active_support/dependencies.rb:343:in `load'
    /vendor/rails/railties/lib/commands/servers/mongrel.rb:48
    C:/INSTAN~1/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
`require'
    /vendor/rails/activesupport/lib/active_support/dependencies.rb:350:in
`require'
    /vendor/rails/railties/lib/commands/server.rb:39
    script/server:3

Rendering ./script/../config/../vendor/rails/actionpack/lib/action_controller/templates/rescues/layout.rhtml
(404 Page Not Found)

Appreciate any guidance or advice.
TIA
Stuart

Ugghh!!!!!!!!!!!!!!! How humiliating and embarassing. All that post
for a really stupid mistake on my part ..index was rhtml...needed to
be html.

I'm an idiot.
Apologies
Stuart