Problem with last Locomotive version.

This is a known problem with Mongrel in Locomotive. Add this line to
config/locomotive.yml:
server: lighttpd

J.