problem with Autotest and Rails

using rails 2.0.2 and ZenTest 3.7.2

I know this must be something dumb I'm doing. But I'm getting this
problem both in OSX and ubuntu.

On a new rails projects when I run autotest I get the following
output

Hi Andrew,

If you don't already have one, create a file called ".autotest" in the
root directory of your rails project.

Then add this line to the file:

$VERBOSE = false

I got this solution from http://www.ruby-forum.com/topic/138407#615877
because I was having the same problem you were.

Cheers,

Adam Soltys
http://adamsoltys.com/

Andrew Gibson wrote:

wicked! thanks, that fixed it.

FYI - all that was happening was that ZenTest-3.7.2 was spitting out
the names of files it doesn't have mapping for by default. That's
fixed in 3.8.0 (coming very soon) so you'll actually want to get rid
of that line in .autotest if you want to be able to use the -v flag to
run in verbose mode.

Cheers,
David

I wonder why he got all those dunnos, though.

///ark

wicked! thanks, that fixed it.
--
Posted viahttp://www.ruby-forum.com/.
wicked! thanks, that fixed it.
--
Posted viahttp://www.ruby-forum.com/.