our-proxy-server

D:\forex\forex>bundle install
Fetching http://github.com/odorcicd/authlogic.git
error: Couldn't resolve proxy 'error: Couldn't resolve proxy
'our-proxy-server'' while accessing
http://github.com/odorcicd/authlogic.git/info/refs

fatal: HTTP request failed
An error has occurred in git when running `git clone
"http://github.com/odorcicd/authlogic.git"
"C:/Ruby192/lib/ruby/gems/1.9.1/cache/bundler/git/au
thlogic-bdb1c8e25821cb5f58e51b0c3b0630e764b32c00" --bare
--no-hardlinks`. Cannot complete bundling.