One-Click Ruby Installer 186-26 Final Release

This updates Ruby to 1.8.6 patch level 111 (lots of bug fixes since
1.8.6 was released). It also updates most of the included extensions
to their latest versions (see the change log), and adds FastCGI and
ruby-fcgi support.

These two new extensions allow you run your Rails application under IIS7!

I'd like to thank Luis Lavena for taking charge of the One-Click Ruby
Installer project and making this release happen.

Changes:
2007-12-14 Release 26
* Upgraded Ruby to 1.8.6 patch level 111
* Upgraded RubyGems to 0.9.4
* Upgraded Rake to 0.7.3
* Upgraded FXRuby to 1.6.12
* Upgraded hpricot to 0.6
* Upgraded Ruby ODBC to 0.9995
* Upgrade VRuby to vruby061102
* Upgrade SWin to vrswin070409
* Added win32-api 1.0.4
* Added windows-api 0.2.0
* Upgraded windows-pr to 0.7.2
* Upgraded win32-file-stat to 1.2.7
* Upgraded win32-file to 0.5.4
* Upgraded win32-clipboard to 0.4.3
* Upgraded win32-dir to 0.3.2
* Upgraded win32-eventlog to 0.4.6
* Upgraded win32-process to 0.5.3
* Upgraded win32-sapi to 0.1.4
* Upgraded win32-sound to 0.4.1
* Added libfcgi 2.4.0
* Added ruby-fcgi 0.8.7
* Upgraded ruby-opengl to 0.50.0