Occurrs in IE <!--[endif]-->

Hi all,
Here i have a problem with IE. My page having rightsidebar having some contents.I displayed the contents by copying from word using condition like this.

It is working good in browser but the content not displayed in IE.plz help me as soon as possible

I'm not sure what you're trying to accomplish with this - this is Word-
specific XML spew, and isn't likely to render in a real browser. What
error messages (if any) do you get from IE?

In any case, I'd highly recommend not EVER copying HTML from Word...

--Matt Jones

Hi all,

    Here i have a problem with IE. My page having rightsidebar having

some contents.I displayed the contents by copying from word using condition

like this.

Normal

<w:Zoom>0</w:Zoom> <w:PunctuationKerning /> <w:ValidateAgainstSchemas />

<w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid>

<w:IgnoreMixedContent>false</w:IgnoreMixedContent>

<w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>

<w:Compatibility> <w:BreakWrappedTables /> <w:SnapToGridInCell />

<w:WrapTextWithPunct /> <w:UseAsianBreakRules /> <w:DontGrowAutofit />

</w:Compatibility>

<w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>

</w:WordDocument> <![endif]–>

It is working good in browser but the content not displayed in IE.plz help

me as soon as possible

I’m not sure what you’re trying to accomplish with this - this is Word-

specific XML spew, and isn’t likely to render in a real browser. What

error messages (if any) do you get from IE?

In any case, I’d highly recommend not EVER copying HTML from Word…

Also, call me crazy, but I don’t see what this has to do with Rails…? Are you saying this works in a normal, plain old HTML page, but not from within a erb/[other] template in app/views?