"No action responded to index" after forwarding

Hi list,

I'm using apache + mongrel_rails in cluster. After moving to a debian
server I have this error. Can anybody help please. I spent now many
hours without any success.
If this happens because of forwarding, is it possible to disable it?

Thanks
Ferhat

Processing ContractOptionController#table (for 78.51.64.244 at
2007-10-28 02:57:40) [GET]
  Session ID: 881474314191045c3ce77f477b5fbb32
  Parameters: {"eid"=>"0c3af95172600da91afb103f0272ef3d",
"parent_column"=>"contract_options", "nested"=>true,
"action"=>"table", "id"=>nil, "controller"=>"admin/contract_option",
"parent_model"=>Contract}
Redirected to http://host.com/admin/contract
Filter chain halted as
[#<ActionController::Filters::ClassMethods::ProcFilter:0x2ae49e748bc0
@filter=#<Proc:0x00002ae49d8f9d30@/opt/local/lib/ruby/gems/1.8/gems/
actionpack-1.13.5/lib/action_controller/verification.rb:74>>]
returned_false.
Completed in 0.01303 (76 reqs/sec) | DB: 0.00446 (34%) | 302 Found
[http://host.com/admin/contract/nested/7?
_method=get&associations=contract_options&adapter=_list_inline_adapter]
Start rendering component ({:action=>:index}):

Processing ContractController#index (for 78.51.64.244 at 2007-10-28
02:57:40) [GET]
  Session ID: 881474314191045c3ce77f477b5fbb32
  Parameters: {"action"=>:index, "id"=>nil, "controller"=>"admin/
contract"}

ActionController::UnknownAction (No action responded to index):
    /opt/local/lib/ruby/gems/1.8/gems/actionpack-1.13.5/lib/
action_controller/filters.rb:696:in `call_filters'
    /opt/local/lib/ruby/gems/1.8/gems/actionpack-1.13.5/lib/
action_controller/filters.rb:688:in `perform_action_without_benchmark'
    /opt/local/lib/ruby/gems/1.8/gems/actionpack-1.13.5/lib/
action_controller/benchmarking.rb:66:in
`perform_action_without_rescue'
    /opt/local/lib/ruby/1.8/benchmark.rb:293:in `measure'
    /opt/local/lib/ruby/gems/1.8/gems/actionpack-1.13.5/lib/
action_controller/benchmarking.rb:66:in
`perform_action_without_rescue'
    /opt/local/lib/ruby/gems/1.8/gems/actionpack-1.13.5/lib/
action_controller/rescue.rb:83:in `perform_action'
    /opt/local/lib/ruby/gems/1.8/gems/actionpack-1.13.5/lib/
action_controller/base.rb:435:in `send'
    /opt/local/lib/ruby/gems/1.8/gems/actionpack-1.13.5/lib/
action_controller/base.rb:435:in `process_without_filters'

Hi,

This happens after some clicks in activescaffold controller and
everytime when the server logs

"Filter chain halted as ..." and " | 302 Found ...".

Do you have an idea?

Ferhat

Hi,

This happens after some clicks in activescaffold controller and
everytime when the server logs

"Filter chain halted as ..." and " | 302 Found ...".

Do you have an idea?

Well you shown neither code nor apache configs (since you seem to
think that is the problem), so no. No ideas.
Fred