MysQL and Ruby

Hi,

what is necessary to install to use the database MySQL under Aptana
(Rubyb 1.8.6)

My config:
Windows XP PRO SP2
Wamp5 1.7.4 with MysQL 5.0.45
Aptana 2.0.4
RubyGems 1.3.5
Ruby 1.8.6

Hi man,
The mysql gem is default in rails, you only need to set the mysql db.

Luciano Sousa wrote:

Hi man,
The mysql gem is default in rails,

No it's not! It hasn't been since Rails 2.2. You need to install the
mysql gem.

you only need to set the mysql db.
____________________________________________________________________________
______________________________

Luciano Sousa
Linux User #456387
http://www.lucianosousa.net

Best,