libv8 problem

Hi, all.

I'm trying to run an intial rake to create my databases on a Rails
project & no matter what I try I can't get the gem `libv8` recognised:

`Using railties (3.2.1)
Using coffee-rails (3.2.2)
Using jquery-rails (2.0.0)
Using libv8 (3.3.10.4)
Using pg (0.12.2)
Using rails (3.2.1)
Using sass (3.1.13)
Using sass-rails (3.2.4)
Using therubyhacer (0.9.9)
Using uglifier (1.2.3)
Your bundle is complete! Use `bundle show [gemname]` to see where a
bundled gem is installed.
[Sat Feb 04 00:19:17 phildobbin@debian:~/hercloud/space ] $ sudo rake
db:create
[sudo] password for phildobbin:
Could not find libv8-3.3.10.4 in any of the sources
Run `bundle install` to install missing gems.`

Needless to say I've ran `bundle install` more than once, I've ran
`bundle exec rake test`, I've seen where the gem is on the local drive
along with all the others with my own eyes & I've Googled/Stack
Overflowed & seen the same error message more than once but no answers.

Ruby/MRI 1.8.7, rvm & Debian 6.0.4 Squeeze. It was pushed successfully
to heroku before the attempt at running rake.

Any help appreciated.

Cheers,

  Phil...

- --
But masters, remember that I am an ass.
Though it be not written down,
yet forget not that I am an ass.

  Wm. Shakespeare - Much Ado About Nothing

sudo rake db:create

Why you running it with `sudo`?
Just try like that:
  bundle exec rake:db create