installing Firebird adapter with ActiveRecord 2.1.1

Hi all,

Is it possible, and if so, how to install firebird activerecord
adapter (based on FireRuby) along with rails/activerecord 2.1.1

Thanks for any help,

Regards,
Anderson Farias