installation of queue-tip on centos/asterisk server

Google suggests that error may be due to the versions of rails and
rubygems being incompatible. Which versions are you using? Also
which version of ruby?

Colin