how can i use ruby 1.8.4 when my host has 1.8.6 installed?

hi,
my app seems to have broke due to the patched/upgraded ruby. has many
polymorphs seems to get "stuck" when loading a model. the only that has
changed is the ruby version on the host. my app works fine on my dev box
running apache, nginx, and webrick. thanks for any help!

Koloa None wrote:

hi,
my app seems to have broke due to the patched/upgraded ruby. has many
polymorphs seems to get "stuck" when loading a model. the only that has
changed is the ruby version on the host. my app works fine on my dev box
running apache, nginx, and webrick. thanks for any help!

what kind of a host do you use?

the obvious answer is to install and use it. but I am sure, you know
that.

please more info.

What problems exactly are you having? Find 'em and fix 'em!

(Or if you want us to help, at least tell us what errors you're
getting...)

Best,