Getting this error

maybe some problem in your database, try this: rake db:migrate:redo

FISHER wrote:

maybe some problem in your database, try this: rake db:migrate:redo

On Aug 31, 3:10�pm, Hunt Hunt <rails-mailing-l...@andreas-s.net>

Actually the error is related in starting server (mongreal) I don't know
why and how it is coming?

I'm getting the same error (tho I'm upgrading both from rails 2.0.2
*and* ruby from 1.8.6 to 1.9.1, mostly just for a goof).

There's a lighthouse ticket on the error here:

https://rails.lighthouseapp.com/projects/8994/tickets/1176-scriptserver-make-an-error-in-ruby-19-because-of-defined-methods-change

or if that breaks:

http://is.gd/2JMqn

If I read that right, this was fixed in 2.2. I'm on 2.3.3 & getting
the error. Maybe it's a regression?