Getting openJDK &JRE error while Ido rake

Hello all, I use Ubuntu 10.04 & rvm ruby . Sometimes when I do rake I get this error,

I’m getting similar errors when I have a redmine installed in that gemset, perhaps that’s your problem too.

Also I would suggest to upgrade to sunjava 7, with that I had much less java related errors in general.

If possible you should think about upgrading your ubuntu to 12.04, which is the current LTS, but I don’t think that your problem is related to that.

If nothing of the first tips helps please provide the log that is mentioned in the crash.