Generator problem; ERB seems not to work - HELP needed

Hello folks,

I do have a hard time with a generator that come with the active
active-rbac-plugin (v0.5).
In order to find the source of the problem I did compare the existing
controller generator with the active-rbac one.

With the same version of ruby (1.8.6), rails (1.2.4) and windows xp
pro this works

ruby script/generate controller Admin index

and this doesn´t

ruby script/generate rbac_bootstrap Test

With the later one I get the following error message:

undefined method `error_messages_for' for
#<Rails::Generator::Commands::Create:0x470d470>
  C:/Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/1.8/delegate.rb:
268:in `method_missing'
  (erb):12:in `template' C:/Programme/InstantRails/Rails_1_2_4/ruby/
lib/ruby/gems/1.8/gems/rails-1.2.4/lib/rails_generator/commands.rb:
280:in `template' C:/Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/
gems/1.8/gems/rails-1.2.4/lib/rails_generator/commands.rb:257:in
`identical?' C:/Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/
1.8/gems/rails-1.2.4/lib/rails_generator/commands.rb:257:in `open' C:/
Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/
rails-1.2.4/lib/rails_generator/commands.rb:257:in `identical?' C:/
Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/
rails-1.2.4/lib/rails_generator/commands.rb:203:in `file' C:/
Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/
rails-1.2.4/lib/rails_generator/commands.rb:277:in `template' C:/
Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/
rails-1.2.4/lib/rails_generator/manifest.rb:47:in `send' C:/Programme/
InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/rails-1.2.4/lib/
rails_generator/manifest.rb:47:in `send_actions' C:/Programme/
InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/rails-1.2.4/lib/
rails_generator/manifest.rb:46:in `each' C:/Programme/InstantRails/
Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/rails-1.2.4/lib/
rails_generator/manifest.rb:46:in `send_actions' C:/Programme/
InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/rails-1.2.4/lib/
rails_generator/manifest.rb:31:in `replay'
C:/Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/
rails-1.2.4/lib/rails_generator/commands.rb:42:in `invoke!' C:/
Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/
rails-1.2.4/lib/rails_generator/scripts/../scripts.rb:31:in `run'
  C:/Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/gems/1.8/gems/
rails-1.2.4/lib/commands/generate.rb:6
  C:/Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/site_ruby/1.8/
rubygems/custom_require.rb:27:in `gem_original_require'
  C:/Programme/InstantRails/Rails_1_2_4/ruby/lib/ruby/site_ruby/1.8/
rubygems/custom_require.rb:27:in `require'
  script/generate:3