gem error?

ruby 1.9.2dev (2010-07-02 revision 28524) [x86_64-darwin10.5.0]
rails 3.0.1

No matter what gem command I give I am getting this response. What does this mean and how to fix?

/usr/local/lib/ruby/site_ruby/1.9.1/rubygems/gem_runner.rb:86:in `<top (required)>': undefined method `load_plugins' for Gem:Module (NoMethodError)
  from /usr/local/bin/gem:9:in `require'
  from /usr/local/bin/gem:9:in `<main>'