Freezing Rails 2.3.4 to application

The first couple warnings are related to the 2.1 era gem freezer,
which didn't unpack gemspecs. The rake task listed in the error should
fix that.

The other error appears to be from activescaffold trying to override
part of ActionView; I'd guess that you'll need to upgrade
activescaffold.

--Matt Jones

Thanks much Matt..

That worked for me , now am running in to some different issue.

When i tried to run the server it says

The error is looking for ferret_ext, which is actually a DLL created
by the gem installer when the ferret gem is installed. My guess is
that you're missing the compiler toolchain needed to build it on
Windows; you may want to find a binary version of the gem. This thread
may be helpful:

http://groups.google.com/group/rubyonrails-talk/browse_thread/thread/02def3b3133bb0ab/e702ed8307fc1837?lnk=raot

--Matt Jones