Foundation & Authlogic

Seems I can get either Foundation or Authlogic to work but not both - After bundle install when I do a rails g foundation:install I get the following:

C:/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9.1/gems/activerecord-4.1.0/lib/acti ve_record/dynamic_matchers.rb:26:in `method_missing': undefined local variable o r method `inheritable_attributes' for ActiveRecord::Base:Class (NameError)         from C:/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9.1/bundler/gems/authlo gic-a087ad0cba3c/lib/authlogic/acts_as_authentic/base.rb:64:in `acts_as_authenti c_modules'

## Gemfile

# Bundle edge Rails instead: gem 'rails', github: 'rails/rails' gem 'rails', '4.1.0' gem 'zurb-foundation' gem 'authlogic', :git => 'git://', :branch => 'rails3' # Use sqlite3 as the database for Active Record gem 'sqlite3' # Use SCSS for stylesheets gem 'sass-rails', '~> 4.0.3' # Use Uglifier as compressor for JavaScript assets gem 'uglifier', '>= 1.3.0' # Use CoffeeScript for assets and views gem 'coffee-rails', '~> 4.0.0' # See for more supported runtimes # gem 'therubyracer', platforms: :ruby

# Use jquery as the JavaScript library gem 'jquery-rails' # Turbolinks makes following links in your web application faster. Read more: GitHub - turbolinks/turbolinks-classic: Classic version of Turbolinks. Now deprecated in favor of Turbolinks 5. gem 'turbolinks' # Build JSON APIs with ease. Read more: GitHub - rails/jbuilder: Jbuilder: generate JSON objects with a Builder-style DSL gem 'jbuilder', '~> 2.0' # bundle exec rake doc:rails generates the API under doc/api. gem 'sdoc', '~> 0.4.0', group: :doc

# Use ActiveModel has_secure_password gem 'bcrypt', '~> 3.1.7'

# Use unicorn as the app server # gem 'unicorn'

# Use Capistrano for deployment # gem 'capistrano-rails', group: :development

# Use debugger # gem 'debugger', group: [:development, :test]

# Windows does not include zoneinfo files, so bundle the tzinfo-data gem gem 'tzinfo-data', platforms: [:mingw, :mswin]

I'm guessing its a config issue having to do with using the correct version of RoR ?? I'm using Ruby 1.9.3 & Rails 4.1.0. Any help appreciated.

Thanks in advance,