Firebird 2: Options??

I am told that the Fireruby gem has not been updated to work with
Firebird 2.x.x

Can anybody point me to an alternative solution?

Many thanks,
Lee.