Errors with downloading newest version of node so rails can work

The download is working fine and then I get this error in the terminal. Here is the log:

Last 15 lines from /Users/Library/Logs/Homebrew/cmake/03.make:

– Installing: /usr/local/Cellar/cmake/3.20.2/bin/ccmake

– Installing: /usr/local/Cellar/cmake/3.20.2/bin/cmake

– Installing: /usr/local/Cellar/cmake/3.20.2/bin/ctest

– Installing: /usr/local/Cellar/cmake/3.20.2/bin/cpack

– Installing: /usr/local/Cellar/cmake/3.20.2/share/cmake/include/cmCPluginAPI.h

CMake Error at Utilities/Sphinx/cmake_install.cmake:41 (file):

file INSTALL cannot find

“/tmp/cmake-20210515-36695-ru78l7/cmake-3.20.2/Utilities/Sphinx/man/ccmake.1”:

No such file or directory.

Call Stack (most recent call first):

Utilities/cmake_install.cmake:47 (include)

cmake_install.cmake:102 (include)

make: *** [install] Error 1

Do not report this issue to Homebrew/brew or Homebrew/core!

These open issues may also help:

Relocatable bottles for formulae that use CMAKE_INSTALL_RPATH Relocatable bottles for formulae that use `CMAKE_INSTALL_RPATH` · Issue #75458 · Homebrew/homebrew-core · GitHub

Why isn’t it working?

Pouring node -10.1.0.high_sierra.bottle.tar.gz Error : The “brew link” step did not I had multiple versions of icu4c, so I had to run brew uninstall --force icu4c before reinstalling node. Then it Most major DB versions can 't read data files from last version.

I wonder if homebrew would be cool with reporting these issues there, I think this is not related to Rails. But maybe someone here has an idea. :thinking:

Thanks for the information keep sharing this type of post

@Maldonado154 what? That just looks like spam…