error with Chronic after installing a different plugin

OK, so I'm now having a similar problem. On one of my servers, I am
still running rails 1.2.6 (due to upgrade very soon), but needed to
update pdf-writer to fix the totalpagenum bug.

now I am getting the same
can't activate rubyforge (>= 1.0.0), already activated
when i try to use (require) pdf/writer

I have looked at the other similar posts about this, but cant really
make sense of what the problem is.

Presumably requiring pdf-writer wants to use rubyforge(>=1.00) [to
unpack it?]. So can I just update ruby forge, or do I remove
rubyforge 1.0.0 or am i just plain stuck till i update rails

Please if anyone can shed some light I'd be grateful

I'm not sure I can help much. I ended up asking a consultant friend of
mine for help. He just uninstalled the older rubyforge gem (gem
uninstall rubyforge) and then left. Unfortunately, I had a couple more
issues after that. I don't remember all of them, but I do know that I
had to change some stuff in the environment.rb file.

Wish I could be more descriptive...


Thanks, Denise, you were a real and rapid help.

I did gem uninstall rubyforge
which gave me

Select RubyGem to uninstall:
1. rubyforge-0.4.2
2. rubyforge-1.0.0
3. All versions

So I held my breath, entered 1. and restarted lighty and bingo all is

Many Thanks

Awesome. So glad to hear that. :slight_smile: