error installing character-encoding gem on ubuntu 11.10 64bit

Hi all,
I have error installing character-encoding gem on ubuntu 11.10 64bit.
The error details are in following link

http://pastie.org/2768063