Error in environment.rb when starting rails on Windows

Whats the line 8 ?

Just write :

RAILS_GEM_VERSION = '1.1.8'

Or comment it if you're using edge rails. This is needed when you have
multiple rails gem installed.

-Pratik