Error at end of 5.0.0-RC2 install

On OS X Yosemite I get this message at the end of a Rails 5.0.0-RC2 upgrade:

200 OK
ERROR: Error installing rails:
  conflicting dependencies activesupport (= 3.0.0) and activesupport (= 5.0.0.rc2)
   Activated activesupport-5.0.0.rc2
   which does not match conflicting dependency (= 3.0.0)

   Conflicting dependency chains:
     rails (= 5.0.0.rc2), 5.0.0.rc2 activated, depends on
     activesupport (= 5.0.0.rc2), 5.0.0.rc2 activated

     rails (= 5.0.0.rc2), 5.0.0.rc2 activated, depends on
     sprockets-rails (>= 2.0.0), 2.0.0 activated, depends on
     actionpack (>= 3.0), 3.0.0 activated, depends on
     activesupport (= 3.0.0)

Nothing to update

Any ideas?


This issue seems to help you.