Crashing when install rails

This is the second time that I have got the following error when
running gem install rails --include-dependencies

disregard this. I didn't realize it was only having problems with the
documentation for the actionpack