Could not find eventmachine-1.0.9.1 in any of the sources

App 25334 output: Error: The application encountered the following error: Could

not find eventmachine-1.0.9.1 in any of the sources (Bundler::GemNotFound)

How do i find out what gem’s causing rails to look for this dependency? eventmachine 1.2.7 is installed

I though maybe rspec or generator_spec I dunno

Why have you started another thread for the same question?
Please reply to my post on the other thread, also there tell us at
what point you see that error.

Colin

>
> App 25334 output: Error: The application encountered the following error: Could
> not find eventmachine-1.0.9.1 in any of the sources (Bundler::GemNotFound)
>
> How do i find out what gem's causing rails to look for this dependency? eventmachine 1.2.7 is installed
> I though maybe rspec or generator_spec I dunno

Why have you started another thread for the same question?
Please reply to my post on the other thread, also there tell us at
what point you see that error.

OK, I see on the other thread you want to carry on with this one as
the other had the wrong number.
At what point does that error appear?